To avoid future incidents of this nature, the following actions will be taken:
Billing Alerts: Recognize alerts for overdue payments and account suspensions via Salesforce.
Proactive Payment Monitoring: Regularly review payment statuses to ensure no delinquent accounts.
Posted Jul 01, 2025 - 15:08 EDT
Resolved
This incident has been resolved. The billing delinquency was resolved by updating the payment method and settling the outstanding invoices with Heroku. Once the payment was processed, the application was reactivated by Heroku and resumed normal operation.
Posted Jul 01, 2025 - 15:07 EDT
Monitoring
A fix has been made. Heroku reactivated the app and is back online. We will continue to monitor to make sure app stays online.
Posted Jul 01, 2025 - 15:06 EDT
Identified
The issue has been identified and working on a fix now.
Posted Jul 01, 2025 - 14:04 EDT
Investigating
We are currently investigating this issue.
Posted Jul 01, 2025 - 13:58 EDT
This incident affected: Peerview Data Web Application.